problème de jeu qui demande une mise à jour

H

habby10

De passage
5 Octobre 2015
5
0
1
#1
bonjour ,

Voilà mon problème , j'ai effectuée la mise à jour demandée par le jeu au début du mois , aujourd'hui je joue , je prend des familles de la gallerie histoire de refaire un peu ma ville qui a vécue , je joue avec la famille que j'ai choisis , et là ...bug du jeu au moment de sauvegarder , le jeu s'éteint ( pas de panique , j'ai ce problème A CHAQUE FOIS que je joue ) donc je rouvre mon jeu pour reprendre ma partie ,sauvegardée ou non ... et là ... impossible de reprendre ma précédente partie ...un message s'affiche dans mes notifications " la partie sauvegardée que vous essayez de chargée a été enregistrée avec une version plus récente que celle qui est installée . Veuillez mettre à jour pour relancer cette partie sans danger " mais au secours ... je n'ai plus de mise à jour à faire ... et je ne peux plus accéder à ma famille ...je dois tout reprendre depuis le début après 127h de jeu .. quelqu'un pourrais m'aider ? quelqu'un a déjà eu ce problème ...??

Merci par avance :pleure:
 

H

habby10

De passage
5 Octobre 2015
5
0
1
#3
des mods ? j'ai un add on .. les " au travail " si c'est la question posée ...
 

H

habby10

De passage
5 Octobre 2015
5
0
1
#4
j'ai évité de téléchargé des objets et autres pour éviter tout bug déjà connus avec les sims 3 ( mon pc est lent et coupe d"jà souvent le jeu quand il tourne trop vite ...) là effectivement je venais de télécharger des familles dans la gallerie , peut être que ça vient de là ... mais comme le faire tourner sans ?
 

graindemais33

graindemais33

Dieu du forum
8 Juin 2009
5 564
1 490
113
28
#5
coucou!
va voir le lien que Dyo t'as mis pour lancer ton jeu à vide ;)

et la prochaine fois, évite de double poster, tu peux juste "éditer" ton premier post ;)

 

H

habby10

De passage
5 Octobre 2015
5
0
1
#6
j'ai essayer de relancer à vide mais rien n'a changé , toujours le même message orange dans mes notifications et toujours pas de retour à mes sauvegardes ...tant pis je relancerais à vide pour recommencer le jeu du départ , ce n'est pas grave . Merci tout de même pour la réponse

Et désolée graindemais pour le double post , c'est la première fois que je viens sur ce forum , je n'ai pas fait exprès .
 

graindemais33

graindemais33

Dieu du forum
8 Juin 2009
5 564
1 490
113
28
#7
ce n'est pas grave pour le double post ;)

et sinon j'ai vu que tu as parlé des sims 3, mais tu joues bien aux sims 4?
 

H

habby10

De passage
5 Octobre 2015
5
0
1
#8
oui oui ce sont bien les sims 4 , mais le jeu se fermaient déjà avec les sims 3 et j'avais déjà beaucoup de bug ...comme à peu près beaucoup de monde malheureusement ...

Je crois avoir compris mon problème , j'ai téléchargé une famille dans la galerie qui avait besoin du pac deluxe , il semblerait que comme je ne l'ai pas je ne puisses enregistrer mes parties et rejouer avec cette famille ensuite ...ce qui n'est pas logique c'est de laisser le droit de choisir tel contenu de galerie alors qu'il est impossible d'y jouer ensuite et que la partie est injouable plus tard ...
 

graindemais33

graindemais33

Dieu du forum
8 Juin 2009
5 564
1 490
113
28
#9
dans ce cas là c'est valable pour les maisons aussi qu'on télécharge dans la galerie..... pourtant il me semble, que quand on télécharge une maison avec du contenu personnalisé ils suppriment juste le contenu personnalisé, sans faire de bug, alors je vois pas pourquoi ça ferait autrement avec une famille.....
(surtout que le pack deluxe ne rajoute rien du CAS non?)
 

Sophie Stiquet

Sophie Stiquet

Dieu du forum
Policier branché
Donateur <3
28 Juin 2014
6 930
2 076
183
33
Marseille
#10
Il me semble que Maïs a raison. Si on télécharge un sim (ou une maison) qui possède du contenu personalisé et que nous-même ne possédons pas ce contenu, il n'apparaît tout simplement pas. Exemple : une simette avec une robe personnalisée. Si l'on n'a pas cette robe, la simette apparaîtra à poil, mais elle apparaîtra quand même.

Bizarre ce qu'il t'arrive... ton jeu est-il bien à jour ?