probleme de mise a jour

4 Décembre 2015
8
0
0
#1
Bonjour,
Depuis 2 jour mon jeux me dit:
" La partie sauvegardée que vous tentez de charger a été sauvegardée avec une version plus récente du jeu Les Sims 4 que celle qui est actuellement installée. Veuillez mettre à jour pour charger cette partie sauvegardée en toute sécurité"

j'ai essayer de le désinstaller puis de le réinstaller mais rien ni fait toujours le même message. Je ne comprend pas. Du coup je ne peut plus jouer, j'ai essayer de faire une autre famille mais je ne peut pas la sauvegarder. Je ne sais pas quoi faire. besoin d'aide SVP.

Merci d'avance
 

4 Décembre 2015
8
0
0
#3
Non aucun mods d'installer c'est pour cela que ça me parais bizarre comme message. J'ai quand même essayer de lancer mon jeu vide et ça n'a rien changer
 

Sophie Stiquet

Dieu du forum
Policier branché
Donateur <3
28 Juin 2014
6 796
2 035
143
33
Marseille
#4
Hmm...

Bon, Habby (dans ce topic ) a eu un problème similaire, et elle dit :

"Je crois avoir compris mon problème , j'ai téléchargé une famille dans la galerie qui avait besoin du pac deluxe , il semblerait que comme je ne l'ai pas je ne puisses enregistrer mes parties et rejouer avec cette famille ensuite ...ce qui n'est pas logique c'est de laisser le droit de choisir tel contenu de galerie alors qu'il est impossible d'y jouer ensuite et que la partie est injouable plus tard ..."

Est-ce qu'éventuellement, tu aurais aussi téléchargé un contenu de la galerie, qui contient des éléments que tu n'as pas dans ton jeu ?
 

Arthur

Tient les murs
29 Juillet 2015
184
106
43
Brindleton bay
callmesuen.tumblr.com
#5
Depuis que j'ai réinstallé les Sims (à cause d'un problème dû à mon ordinateur), j'ai exactement le même problème... Je ne peux pas sauvegarder et c'est vraiment embêtant ! J'ai regardé si il n'y avait pas de mises à jour plus récentes mais il n'y a rien. J'ai aussi vérifié que ma version est bien la bonne (1.12.118.1020) et c'est bien le cas... :pleure:

Le message d'erreur:
380241uhu.jpg

Le menu principal avec la notif':
741049version.jpg
 

8 Juin 2009
5 530
1 456
113
28
#8
ça viendrais pas d'une sauvegarde corrompue.....?

de mémoire, dans le fichier des sauvegardes si yen a une de corrompue c'est écrit ".bad" ou quelque chose comme ça..... non?
 

Sophie Stiquet

Dieu du forum
Policier branché
Donateur <3
28 Juin 2014
6 796
2 035
143
33
Marseille
#9
Sinon, est-ce que vous avez essayé de voir si le problème ne venait pas directement de la source, à savoir Origin ? (en le désinstallant/réinstallant)

Sinon franchement, je vois pas. Pas mal de gens ont eu ce problème, et ils ne sont jamais revenus nous dire s'ils avaient trouvé (ou pas) la solution. Donc si j'étais vous, je contacterai directement EA Games ...