Bugs depuis mise à jour 64bits

9 Décembre 2015
4
0
0
#1
Depuis la dernière mise à jour c'est presque impossible de jouer normalement. Les sims restent immobiles pendant un long moment avant d'exécuter les actions, le temps passe au ralenti même en vitesse 3, je suis déçue.
J'ai fait le choix de la carte graphique pour passer en 64bits avec les hautes performances nvidia mais ça ne change rien. Pourtant j'ai un gforce 630m. Du coup j'ai remis mon jeu en 32bits dans option de démarrage dans origin. Dois-je refaire quelque chose sachant que j'avais sélectionné le lancement en 64bits dans les options nvidia ? Je veux retrouver ma fluidité d'antan.
Merci par avance.
 

3lodiie

Adminasse ! ;p
Dirigeant du forum libre
4 Décembre 2009
13 698
3 059
143
28
07 - Ardèche
3lodiie26.tumblr.com
#2
Bonjour Capucina,

Normalement si dans Origin tu as remis "jouer en 32bits" ça devrait fonctionner, le fait que tu es programmé ta carte NVIDIA ne veut pas dire que tu vas jouer en 64bits mais que si tu joue en 64bits ton jeu devrait être plus fluide ! ;)
 

Nannie

Dieu du forum
Donateur <3
Bras droit du forum
19 Janvier 2009
8 158
41
78
52
#4
Je n'ai pas tout compris, mais es-tu allée lire ce sujet : Version 64 bit lente ? Choix de la carte graphique ? Car moi aussi en premier je m'étais sentie obligée de repasser en 32 bits (et j''avais retrouvé la fluidité), mais depuis j'ai trouvé quoi configurer exactement dans le panneau de config NVIDIA pour jouer en 64bits en toute fluidité.

Sachant tout de même que cette méthode ne concerne que les ordi à double carte graphique, donc à priori les portables.
 

8 Juin 2009
5 530
1 456
113
28
#5
Nannie, chaque portable a une double carte graphique? comment on fait pour savoir ce qu'on a?? le pc où je joue a une Nvidia, mais je sais pas s'il a autre chose..... et moi aussi j'ai trouvé que ça jouait moins fluide ce weekend.... :(
 

Nannie

Dieu du forum
Donateur <3
Bras droit du forum
19 Janvier 2009
8 158
41
78
52
#6
Non, je crois que certains portables n'ont qu'une seule carte graphique, mais dans ce cas c'est le chipset intégré. De toutes façons si tu as une carte nvidia, va voir le post que je viens de citer pour configurer (ou vérifier) ton jeu dans NVIDIA. Y-a même des copies d'écran. Au pire si tu sais pas quoi faire, fais une copie d'écran où on voit l'exécutable que tu as choisi de configurer, et l'option choisie (comme celles que j'ai faites).

Mais par contre c'est valable uniquement si ton jeu est passé en 64 bits lors de la mise à jour, of course.
 

10 Décembre 2015
4
0
0
#8
Bonjour,

j'ai un gros gros gros problème !! Depuis cette fameuse mise a jour des sims 4 du 04/12/2015, je ne peux plus du tout jouer au sims. j'ai un ASUS, windows 8 donc la version 64bits et 32 bits. J'ai lancer le jeux sans les mods et le jeux fonctionne mais me met a chaque fois " les sims 4 ne repond pas" sa fais que de faire des petites coupures et du coup impossible de jouer. j'ai essayer avec les mods pareille, j'ai essayer 64 bits et 32 bits pareille. J'ai egalement changer ma carte graphique mais rien n'a changer, j'ai désinstaller origine et le jeux et tout réinstaller c'est encore pareille et j'ai essayer de lancer le jeux sans origine mais la encore ça n'a rien donner du tout... mon jeux fonctionnais parfaitement avant cette mise a jour :((
 

3lodiie

Adminasse ! ;p
Dirigeant du forum libre
4 Décembre 2009
13 698
3 059
143
28
07 - Ardèche
3lodiie26.tumblr.com
#9
Bonjour Méélina (j'adore ton prénom :sourire: )

Alors je vois que tu as essayé pas mal de chose,
Tu as tester clic droit sur la pochette puis "réparer le jeu", d'ailleurs cette options est valable pour tous les suppléments de ton jeu si tu fais Clic droit sur ta pochette et "voir les détails du jeu" tu peux faire "réparer le jeu" sur tout les kits et add-on ou pack ! ;)

Sinon pourquoi pas passer un coup de CCcleaner sur ton PC, le redémarrer pour voir !