Jeu lent, qui plante plusieurs fois

Paupau

De passage
11 Décembre 2015
8
0
1
Bonjour, je ne sais pas trop dans quel topic placé ce message.
Je joue sur un macbook air, depuis la mise à jour impossible de jouer convenablement le jeu bug et est tres lent. Par exemple les sims se bloque et rien ne se passe, meme en avance rapide, je suis obligé d'ouvrir le panneau ou on peut sauvegarer pour faire avancé l'action, ou bien l'action ne se place meme pas en attente sur le cote
J'espere que quelqu'un pourra m'aider à y voir plus clair
Merci d'avance :)
 

Dyo

Dieu du forum
Dirigeant du forum libre
Policier branché
Donateur <3
6 Janvier 2009
16 341
3 627
183
49
Bonsoir, ......non, bonjour :D

Je ne connais pas macbook , alors je me renseigne dans la journée et je te tiens au courant ( sauf, si une âme charitable passe dans le coin avant ) :yes:
 

3lodiie

Adminasse ! ;p
Dirigeant du forum libre
4 Décembre 2009
13 868
3 240
143
28
07 - Ardèche
3lodiie26.tumblr.com
Bonsoir Paupau, ou bonjour, suivant certains, il est très tard ou il est très tôt ! :sourire:

Depuis la mise à jour, ton jeu s'est peut-être automatiquement lancé en 64bits et beaucoup on fais les frais de sa lenteur !

Pour ce faire, revenir en 32 bits :
>> Clic droit sur la pochette du jeu >> Voir les détails du jeu
>> A droite >> Options de démarrage >> Modifier >> Choisir "Les Sims 4 32bits"

Bah tente, tu nous diras si ça marche ! ;) Je rajoute à ça un coup de lancement à vide, ça doit être kiff/kiff sur Mac même si les dossiers ne sont pas nommés pareil tu sais ou se trouve ton dossier Les Sims 4 de tes documents j'en suis sur ! :)

Viens nous dire si ton problème est résolu !
 

Paupau

De passage
11 Décembre 2015
8
0
1
3lodiie a dit:
Bonsoir Paupau, ou bonjour, suivant certains, il est très tard ou il est très tôt ! :sourire:

Depuis la mise à jour, ton jeu s'est peut-être automatiquement lancé en 64bits et beaucoup on fais les frais de sa lenteur !

Pour ce faire, revenir en 32 bits :
>> Clic droit sur la pochette du jeu >> Voir les détails du jeu
>> A droite >> Options de démarrage >> Modifier >> Choisir "Les Sims 4 32bits"

Bah tente, tu nous diras si ça marche ! ;) Je rajoute à ça un coup de lancement à vide, ça doit être kiff/kiff sur Mac même si les dossiers ne sont pas nommés pareil tu sais ou se trouve ton dossier Les Sims 4 de tes documents j'en suis sur ! :)

Viens nous dire si ton problème est résolu !


Merci a vous pour vos réponses si rapide !

Je ne trouve pas options de démarrage lorsque j'affiche les détails du jeu (je n'arrive pas à mettre d'image quelle idiote :pout:
Lorsque je suis dans la bibliothèque je fais clique droit sur les sims 4 --> voir les détails du jeu et ensuite j'ai les propriétés du jeu, désinstaller, les plateformes compatibles, la date de la dernière partie, code produit, date d'ajout a la bibliothèque et tout en haut à droite "jouer"
 

Sophie Stiquet

Dieu du forum
Policier branché
Donateur <3
28 Juin 2014
6 996
2 109
183
33
Marseille
Paupau a dit:
Je ne trouve pas options de démarrage lorsque j'affiche les détails du jeu
Bonjour,

Quand tu ouvres les détails du jeu, les options de démarrage sont ici

309062231.png


Tu ne les as pas ?

Et voici le tutoriel pour psiter des images sur le forum.
 

Paupau

De passage
11 Décembre 2015
8
0
1
Sophie Stiquet a dit:
Paupau a dit:
Je ne trouve pas options de démarrage lorsque j'affiche les détails du jeu
Bonjour,

Quand tu ouvres les détails du jeu, les options de démarrage sont ici

309062231.png


Tu ne les as pas ?

Et voici le tutoriel pour psiter des images sur le forum.

Non je ne l'ai ai pas je comprends pas pourquoi
731322Capturedcran20151211083652.png
 

Sophie Stiquet

Dieu du forum
Policier branché
Donateur <3
28 Juin 2014
6 996
2 109
183
33
Marseille
Alors ça, c'est étrange :eusathink:

Tu as essayé l'option "Réparer le jeu" ? C'est tout bête et ça ne parait rien, mais ça m'a sauvé plusieurs fois perso.

Et sinon, essayer de lancer ton jeu à vide aussi, 3lodie te donne le lien du tuto plus haut. Même si pour le coup, je doute que le problème vienne de là. ça a plus l'air de venir d'Origin (tu peux essayer de le désinstaller/réinstaller d'ailleurs, ça ne fera pas de mal)

Ou alors j'y pense, Nannie a aussi donné une solution qui pourrait marcher (tu es sur ordi portable ? si oui, c'est ici )

Sinon je ne vois pas. Il te faudra attendre que Dyokabb ou 3lo (ou encore Nannie) arrivent. Elles sont plus calées que moi de ce côte-là. ;)
 

Paupau

De passage
11 Décembre 2015
8
0
1
J'ai deja relancer à vide il y 15 minutes, je vais aller regarder la methode pour ordi portable, et essayer les solutions que tu m'as proposé si ça ne marche pas j'attendrais l'un d'eux alors ^^
Je reviendrais vous dire ou cela en est
 

Paupau

De passage
11 Décembre 2015
8
0
1
A priori je n'ai pas de double carte graphique, j'ai desistinllé et réinstaller origin puis réparé le jeu, rien n'y fait le probleme est toujours la :':)'(