Impossible de lancer le jeu

Vert69520

Prend ses marques
25 Mai 2015
65
0
6
#1
Bonjour,

au lancement du jeu il est écrit ça
369750Sanstitre.png


j'ai déjà essayé de réparer de leu, le passer le jeu en 32bit. rien à faire toujours ce message.
en dernière option je pense à désinstaller le jeu, mais je voulais avant voir si vous avez d'autres idées car c'est très long !

merci d'avance.
 

Nannie

Dieu du forum
Donateur <3
Bras droit du forum
19 Janvier 2009
8 158
41
78
52
#2
Bonjour,

du peu que je lis de ton image, le problème semble venir de ta carte graphique. Si tu es sur un portable et que tu as une carte graphique NVIDIA, je te conseille d'aller voir ce post-it : Choix de la carte graphique, ça pourrait te sauver la mise. En effet il se peut tout simplement que dans ton cas, la carte graphique intégrée ne puisse carrément pas gérer le jeu, mais que l'autre, si.

Si ce qui y est décrit ne s'applique pas à ton cas pour une raison ou une autre, déjà dis pourquoi ça ne s'applique pas, et puis donne-nous les spécifications techniques de ton ordi, en particulier le modèle de ta carte graphique.
 

Vert69520

Prend ses marques
25 Mai 2015
65
0
6
#3
je n'ai pas la version 64bit dans ajouter

701683Sanstitre2.png


j'ai un pc portable c'est une carte graphique NVIDIA GEFORCE GTX 760M
et mon pc portable est un ACER aspire V3 772G
 

Nannie

Dieu du forum
Donateur <3
Bras droit du forum
19 Janvier 2009
8 158
41
78
52
#4
Je viens d'aller voir sur internet le modèle de ton ordi, et je pense que tu es dans le cas décrit dans le post-it, mais comme tu n'as jamais réussi à lancer le jeu, alors il n'apparait pas dans la liste. Ce que tu peux faire dans ce cas est d'utiliser le bouton parcourir, puis aller là :
649985parcourir.png
Je pense que le chemin est bon pour toi aussi, en tous cas tu en seras sûre si tu as aussi le fichier TS4.exe dans le dossier et rien d'autre.

Attention, selon la configuration de ton Windows, tu peux aussi avoir juste le nom de fichier sans l'extension .exe (TS4 au lieu de TS4.exe, et TS4_x64 au lieu de TS4_x64.exe.) C'est pas un problème, c'est juste de l'affichage, et ce sont bien les mêmes fichiers que sur ma copie d'écran.

Avant de faire ça, quand même, vérifie que le jeu essaye bien de lancer les Sims 4 en 64 bits, sans ça ça ne servira à rien. Pour ça clic-droit sur la pochette du jeu dans Origin, choisir Voir les détails du jeu, et aller voir les options de démarrage. La version notée par défaut est celle que le jeu tente de lancer quand tu l'exécutes. Ici, la version 64bits, par exemple :
818015optionsdemarr.png

Et si tu dois faire d'autres copies d'écran, ne les réduis pas autant, car on n'arrive pas à lire ce qui est écrit. Tu n'as qu'à les laisser à leur taille d'origine, et ensuite quand tu les charges par hosting pics, au lieu de mettre l'image (lien "taille réelle"), tu mets le lien vers la vignette (lien "vignette forum"), et ça le fera.
 

Vert69520

Prend ses marques
25 Mai 2015
65
0
6
#5
En faisant la recherche j'ai pu l'insérer
115015Sanstitre4.png
j'ai ensuite redémarré mon ordi et essayé de jouer au jeu.
or il est toujours affiché le même message..... :colère:
merci beaucoup de ton aide et de ta patience, mais j'appellerai demain l'assistance car j'ai vu que c'était fermé aujourd'hui pour enfin régler ce problème
 

Nannie

Dieu du forum
Donateur <3
Bras droit du forum
19 Janvier 2009
8 158
41
78
52
#6
D'accord, désolée que ça n'ait pas marché. Et quand même, ton jeu se lance-t-il en 64 bits ou en 32 bits (tit' copie d'écran, maintenant que tu maîtrises... ;) ) ? De toutes façon la hotline va te le demander.
 

Vert69520

Prend ses marques
25 Mai 2015
65
0
6
#7
Coucou Nannie tu avais raison c'était bien ça qu'il fallait faire, mais vu que NVIDIA n'était pas à jour ça ne fonctionnait pas.
Mais tout est rentré dans l'ordre.:D
je passe en résolu
 

27 Décembre 2015
2
0
0
#8
Bonjour j'ai eu le même souci et je ne sais pas comment réaliser la mise a jour NVIDIA. Pouvez me dire comment vous l'avez réaliser ? ( je tient a dire que j'ai moi aussi un Acer Aspire V3-772G )