Problème d'installation

C
26 Décembre 2015
2
0
1
#1
Bonjour !

J'ai acheté le jeu "Les Sims 4" hier. Je l'ai téléchargé sur le PC de mon père, 1h40 de téléchargement, pour enfin pouvoir y jouer. Le jeu se lance nickel. Seulement à la création de personnages, des sortes de faisceaux verts, gris, etc, sortent de nulle part et pourrissent tout l'affichage. Je réussis quand même à créer relativement bien mon premier personnage. Mais au moment ou ma première maison, que j'ai achetée juste avant, s'affiche, c'est le drame. Je clique sur la maison, "aller" ou "jouer", j'y suis téléportée, mais plus rien, un flou vert et gris qui bouge, j'essaye de dézoomer mais rien, ça bouge tout simplement.
J'ai décidé alors de le télécharger sur mon MAC fixe. Seulement là, tout s'est télécharger, mais au lieu d'afficher "jouer" directement comme chez mon père, il me met "installation". Alors, confiante, je clique. Rien. J'ai beau cliquer, rien n'apparait, rien ne change. Parfois une barre bleue "100%" apparaît et disparaît instantanément tout en bas, mais le bouton "installation" persiste.
Cela me fatigue un peu, quelqu'un pourrait m'aider svp ?
Merci d'avance
 

C
26 Décembre 2015
2
0
1
#3
3lodiie a dit:
Bonjour,

Peut-être que le PC de ton père n'est pas assez "puissant" pour faire tourner les Sims 4 !
Pour MAC je ne peux te dire, on est très peu habitué avec les MAC :pout:
En effet, je suppose et supposais que la carte graphique n'était pas assez puissante. Enfin bon, j'ai réussi à le faire marcher parfaitement sur un autre ordinateur. Même si j'aurais bien aimé le faire marcher sur mon MAC
 

A
29 Décembre 2015
1
0
1
#4
Bonjour ! J'ai récemment acheté les Sims 4 et j'ai essayé de le télécharger : le téléchargement est extrêmement lent ! J'ai lu qu'il fallait sortir le cd et le remettre dans l'ordi et lancer le téléchargement à partir de celui - ci mais j'ai un Mac et je ne peux pas lancer l'installation à partir du cd. S'il vous plait aidez moi