probleme avec le contenu personnalisé

K

kassylac

9 Janvier 2015
1
0
1
#1
bonjour,
j'ai tenté d'installer du contenu personnalisé que j'ai téléchargé sur différents site. j'ai fait la manipulation qu'il faut c'est a dire que j'ai mis les téléchargements dans " mods " en faisant " extraire ici ", ensuite j'ouvre les sims et un message me disant que mon jeu est endommagé apparait, je retourne dans " mods " et je supprime le contenu en n'en laissant qu'un. la mon jeu démarre normalement, j'ai le message qui m'informe que j'ai mis un contenu je fais " ok " et mon contenu y est. MON problème c'est que je n'arrive pas a installer plusieurs contenu en meme temps car je vois le message d'erreur quand je lance mon jeu et quand je supprime le contenu installé dans " mods " ( pour installer un a un ) bin ça le supprime aussi dans le CAS ... je ne sais pas si je suis très clair. si quelqu'un peut m'eclairer. merci d'avance
 

3lodiie

3lodiie

Adminasse ! ;p
Dirigeant du forum libre
4 Décembre 2009
13 707
3 069
143
28
07 - Ardèche
3lodiie26.tumblr.com
#2
Bonjour,

Tu as installé que des vêtements (décos et tout le reste) ou bien des Mods aussi ? Parce qu'avec la nouvelle mise à jour certains Mods ne fonctionnent plus et peuvent faire buguer le jeu !

Sinon peux tu nous montrer ce qu'il y a d'écrit dans ton fichier Ressource.cfg !
 

E

Eloodiie76

27 Avril 2015
4
0
1
#3
Coucou @3lodiie
J'ai télécharger un pack de construction avec des meubles , je le met dans mods, mais rien dans mon jeu :/