erreur sauvegarde

28 Février 2015
2
0
0
#1
Bonjour à tous et toutes.
Depuis deux jours lorsque je lance les sims 4, un petit panneau d'information s'affiche indiquant "la partie sauvegardée que vous tentez de charger a été sauvegardé avec une version plus récente du jeu Les Sims 4 que celle qui est installée. Veuillez mettre à jour pour charger cette partie sauvegardée toute sécurité".
J'ai donc tenté de mettre à jour, mais je ne trouve rien à mettre à jour.
J'ai tenter de jouer, mais directement ça m'ouvre la page pour créer un sims comme si je venais juste de commencer le jeu.
Des idées pour réglé ce problème?
Merci

Charlene
 

purple22

De passage
24 Janvier 2015
17
0
0
#4
Bonjour, je viens d'avoir le même problème.
Ma première intuition a été de "rétablir la sauvegarde corrompue", chose que j'ai l'habitude de faire puisse que cela arrive très régulièrement (ça commence un peu à me gonfler par ailleurs, de voir le manque de sérieux dans le débogage de ce jeu pour une société plutôt reconnue du monde du jeu vidéo).
Mais ce matin à ma grande surprise, les fichiers "Slot_00000000.save.ver0" à "Slot_00000000.save.ver4" ont disparu. Impossible donc de récupérer une sauvegarde.
"Bien fait pour ta tête" me direz vous, il ne faut jamais utiliser la sauvegarde automatique (Slot_00000000.save) ; effectivement ma fainéantise m'a enfin punie.
De plus, je n'ai plus accès au bouton "charger une partie" qui m'aurait permit de prendre une sauvegarde "Slot_00000001.save", certes antérieure, mais ceci me permettrait toutefois de ne pas reprendre au tout début.
J'imagine qu'il n'y a aucune solution a ce problème, mais j'en profite pour pousser mon coup de gueule.
J'en ai marre de ce jeu ! N'y a t'il aucune solution pour leur voler dans les plumes et leur demander de bien vouloir se bouger pour nous fournir une version stable des sims 4 ?

Je vais essayer de renommer ma sauvegarde "Slot_00000001.save" en "Slot_00000000.save" en espérant récupérer ne serait-ce que quelques miettes de mon temps de jeu.
Mais franchement, si à chaque fois que l'on veut faire quelque chose dans le jeu, il faut sauvegarder (de peur que tout plante, et de tout perdre), puis quitter le jeu et faire des copies manuelles des sauvegardes (de peur qu'elles disparaissent par magie), on est pas rendu.
Faut-il avoir de fortes connaissances en informatique pour pouvoir jouer a un jeu vidéo ? On serait presque en droit de demander à Maxis de nous valider un diplôme de technicien informatique.
 

purple22

De passage
24 Janvier 2015
17
0
0
#5
Après près de 3h de bidouilles et de manipulation de fichiers je pense avoir trouvé la solution.
Ce topic m'a quelque peu aiguillé.

Après avoir essayé cette manipulation, je n'ai eu aucun résultat concluant.
En effet, toutes mes sauvegarde en date de ce jour son littéralement corrompues et inutilisables, même lorsque j'arrive a en récupérer une et à la lancer dans le jeu, je tombe sur un monde entièrement vide (partie au point 0).

En recherchant dans ma corbeille, j'ai trouvé par miracle une sauvegarde datant d'avant hier.
J'ai récupéré cette sauvegarde et l'ai placé dans un dossier "svg" sur mon bureau, et j'ai bien pris garde de ne manipuler que des copies de cette sauvegarde afin de ne pas la détériorée.

J'ai ensuite entièrement vidé mon dossier Mes documents/Electronic Arts/Sims 4 (en prenant par ailleurs soin de ne pas le mettre dans la corbeille afin de ne pas polluer des fichiers supprimés mais utilisable avec des fichiers corrompus).
Je lance le jeu, et créé un nouveau foyer (évidement puisque le jeu est au point 0).
Je sauvegarde la partie avec "enregistrer sous" (je ne sais pas si c'est nécessaire mais bon).
Je retourne au menu principal.
Puis sans quitter le jeu (en utilisant le raccourci clavier Alt+Tab), je retourne a mon bureau.
J'ouvre le dossier "Mes documents/Electronic Arts/Sims 4/saves" et constate que j'ai bel et bien 2 sauvegardes (Slot_00000001.save et Slot_00000002.save). Je renomme ma sauvegarde valide en Slot_00000003.save et la place dans le dossier saves "Mes documents/Electronic Arts/Sims 4/saves".
Je retourne dans le jeu, et clique sur charger partie et la miraculeusement une sauvegarde 4 apparaît (pourquoi 4 et pas 3, je ne sais pas), mais je peux lancer cette sauvegarde, et a priori cela fonctionne.
 

purple22

De passage
24 Janvier 2015
17
0
0
#6
Je continue de poster ici puisque le problème est récurent.
Je me suis encore une fois dépanné avec la solution donnée au dessus, sinon je viens de trouver ceci : TS4 Problemes frequents FAQ
Je n'ai pas encore essayé, mais je partage quand même.