Homme enceinte rien n'a changé

24 Avril 2015
11
0
0
#1
Bonjour,

Depuis les sims 4 au Travail m'est sims homme tombais toujours enceinte avec leur femme et je ne pouvais rien y faire j'ai donc fais avec, puis...miracle...une mise a jour qui résoudrais se problème et en faite non, je refais une nouvelle partie, efface l'ancienne, puis la femme tombe enceinte et l'homme aussi :'( ...déception sachant que j'ai retéléchargé et trier les mods et que sa n'a rien changé non plus avez vous des solutions s'il vous plait ?

merci d'avance ;)
 

3lodiie

Adminasse ! ;p
Dirigeant du forum libre
4 Décembre 2009
13 655
3 036
143
28
07 - Ardèche
3lodiie26.tumblr.com
#2
Bonjour Simsludo,

Dans la màj il est dit qu'ils ont réduit la fréquences des grossesses pas qu'ils les ont supprimés, si tu as recommencé ta partie et que c'est ta première grossesse ça veut peut-être dire que tu n'as pas de chance !

Sinon tu as bien vérifier que ton jeu était à jour ? Regarde dans Documents\Electronic Arts\Les Sims 4 le fichier GameVersion et copie nous ce qu'il y a d'écrit ! ;)
 

Njutine

S4FRophile
5 Juillet 2012
297
57
28
#3
Coucou !

Au cas où ton jeu serait à jour et nettoyé de tout mod et que ça ne changerait toujours rien, voilà une autre piste pour toi.

Ton sim tombe enceint après un enlèvement (vaisseau spatial et tout le tralala) ou après un rapport avec sa chère et tendre ? La sim qui est tombée enceinte fait-elle partie de ton foyer ?

Avec l'add-on Au travail, un sim peut se retrouver enceint de deux façons :
1. en se faisant enlever par des aliens,
2. en ayant une relation avec une alien. (Comme les aliens peuvent se déguiser en sim et passer totalement inaperçus, peut-être as-tu séduit une alien sans le savoir:))

D'après ce que j'ai compris, tes deux sims sont tombés enceint(e)s au même moment (après un rapport ?). Si c'est le cas, le patch EA n'a pas dû changer grand chose puisque qu'il annonce une diminution des chances de se faire enlever et de tomber enceint après un ENLEVEMENT, rien du plus.
 

24 Avril 2015
11
0
0
#4
D'accord, merci.;)
Alors dans Game version il y a écrit :1.5.139.1020
Et non, je ne me suis pas fais enlevé et la femme n'est pas un alien ses moi qui l'avais crée.
Merci quand même je vais faire avec ses 2 bébé et on verra a la prochaine grossesse. :doubt:
Après il me reste des Mods alors je vais tous les enlevés lors de la prochaine grossesse et on verra...
 

24 Avril 2015
11
0
0
#5
Je crois avoir trouvé la solution pour tous ceux qui ont des problèmes avec les homme enceinte se mods devrais marcher:
http://modthesims.info/download.php?t=538721
Je le test et je vous redit bientôt ;)
 

3lodiie

Adminasse ! ;p
Dirigeant du forum libre
4 Décembre 2009
13 655
3 036
143
28
07 - Ardèche
3lodiie26.tumblr.com
#6
Bonjour Simsludo,

On est à la version 1.5.149.1020 donc lance ton jeu à vide ça devrait le remettre à jour automatiquement !

Allez je suis partie pour la 4ième édition de "lancer son jeu à vide" :lol:

3lodiie a dit:
Pour lancer ton jeu "a vide", tu vas dans Documents\Electronic Arts puis tu déplaces ton dossier Les Sims 4 sur ton bureau pour ne rien perdre ! Lance ton jeu une première fois, pour qu'il re-crée un dossier Les Sims 4 tout neuf, ensuite tu coupes le jeu, là tu commences par mettre tes sauvegardes de jeu et de la galerie pour se faire tu ouvres les deux dossiers Les Sims 4 : dans celui dans tes Documents tu supprimes Saves et Tray et dans celui sur le bureau tu copies les même dossiers (Saves et Tray) pour les coller dans l'autre ! Profites-en pour déplacer le fichier Options en même temps c'est lui qui garde ta config ça t'évitera de re-configurer ton jeu ! ;)
Lance le jeu et joue, le tout sans CP et Mods, tu peux quitter le jeu sans enregistrer si tu veux ! ;)
 

3lodiie

Adminasse ! ;p
Dirigeant du forum libre
4 Décembre 2009
13 655
3 036
143
28
07 - Ardèche
3lodiie26.tumblr.com
#8
Nickel ! Merci d'avoir passé ton sujet en résolu ! :)

[Dyo : c'est moi qui l'ai passé en résolu :hihi: ]

[3lodiie - Ahhhh j'me disais bien aussi, personne y pense à ce fichu bouton ! On est pas assez payée j'te le dis moi ! :sourire:]