Résolu Jeu extrêmement lent

G

Gisou

25 Juin 2015
2
0
1
#1
Bonjour tout le monde ! :coucou:

C'est un appel à l'aide désespéré que je vous lance. Il y a une semaine, j'ai téléchargé la version digitale des Sims 4 sur Origin. J'ai découvert le jeu, jusque là tout allait parfaitement bien, je m'étais assurée que mon ordinateur était assez performant et je n'ai rencontré aucun soucis pendant les 5 premiers jours. Mais depuis avant-hier, lorsque je lance le jeu tout se passe bien, rien ne met trop de temps à charger, le menu principal s'affiche de façon normale et fluide. MAIS lorsque je lance ma partie, c'est là que les choses se compliquent. Le chargement se fait encore une fois assez rapidement mais la partie en elle même est super lente. Lorsque je veux exécuter une action et que je clique sur un objet, je dois attendre de nombreuses secondes avant que les options n'apparaissent. Mes sims marchent plus lentement qu'un escargot et ont des mouvements très saccadés. Jouer devient donc rapidement insupportable. Ensuite, lorsque je retourne au menu principal, celui-ci est contaminé par la même lenteur. En somme, on dirait que tout se ralenti seulement lorsque je lance une partie. J'ai fait tout ce que j'ai pu trouver comme solution, j'ai nettoyé mon PC, lancé des scans anti-virus, désinstallé et ré-installé plusieurs fois le jeu ET origin. Je ne sais plus quoi faire...

Désolée pour cette longue explication mais j'aimerai vraiment me faire comprendre pour qu'enfin on puisse m'aider :'(

Merci beaucoup !!!
 

Dyo

Dyo

Dieu du forum
Dirigeant du forum libre
Policier branché
Donateur <3
6 Janvier 2009
16 097
3 483
183
48
#2
Bonjour,

As-tu des Mods dans ton jeu ? Coiffure, vêtements, meubles, mod de jeu ?

As-tu supprimé le dossier qui se trouve dans mes documents après la désinstallation ?

Au cas où, déplace ton dossier de C:\Users\nom ordi\Documents\Electronic Arts\Les Sims 4 sur le bureau et relance ton jeu à vide.
 

F
20 Décembre 2015
3
0
1
#4
Bonjour, j'ai le même problème... Je ne sais pas vraiment comment faire, j'ai tenté aussi de virer le dossier "....." sur le bureau, du coup j'ai perdu toutes mes parties, mais c'est pas trop grave, ce qui est embêtant, c'est que malgré ça, le jeu plante toujours !!!!:pleure:
AIE AIE AIE !!! Que faire ?
 

M

Mmimilove06

2 Juin 2016
1
0
1
#5
Si tu veux recupérer tes donnes y'a juste a remettre ton dossier la ou il etait avant
 

graindemais33

graindemais33

Dieu du forum
8 Juin 2009
5 563
1 488
113
28
#6
Bonjour Mimilove,

C'est gentil à toi de vouloir aider, mais d'une part c'est un vieux sujet (décembre 2015), et d'autre part, le sujet est marqué en résolu. La personne qui a eu le même problème (Fannie) devrait poster un nouveau sujet si elle passe encore par ici (ce dont je doute).
 

L

Lenaa.blm

28 Août 2018
1
0
1
#7
Bonjour,

As-tu des Mods dans ton jeu ? Coiffure, vêtements, meubles, mod de jeu ?

As-tu supprimé le dossier qui se trouve dans mes documents après la désinstallation ?

Au cas où, déplace ton dossier de C:\Users\nom ordi\Documents\Electronic Arts\Les Sims 4 sur le bureau et relance ton jeu à vide.
Bonsoir, ayant le meme probleme j'ai cherché le nom du dossier dans mon ordinateur et il n'y a aucun resultat. Peut etre qu'il s'est supprimé comment le réinstaller svp?
 

Dyo

Dyo

Dieu du forum
Dirigeant du forum libre
Policier branché
Donateur <3
6 Janvier 2009
16 097
3 483
183
48
#8
Bonjour @Lenaa.blm

Bonsoir, ayant le meme probleme j'ai cherché le nom du dossier dans mon ordinateur et il n'y a aucun resultat. Peut etre qu'il s'est supprimé comment le réinstaller svp?
Le dossier Mods ou Les sims 4 ne peut pas se supprimer seul, si tu ne l'as pas, lances ton jeu, il se régénérera tout seul.