Les Sims 4 freeze au démarrage !

14 Juillet 2015
2
0
0
#1
Bonjour ! J'ai un problème depuis deux jours avec mon jeux ! j'ai installé du nouveau contenu perso (j'en ai à peu près 2000 je n'en ai ajouté que 5 ) et depuis rien n'y fait le jeu se lance, enfin je veux dire par là que la petite animation EA passe puis arrivé au logo les sims 4 rien, ca freeze là, je fais ctrl alt suppr pour forcer l'arrêt et encore impossible car la petite fenêtre m'indique que les sims 4 ne répond pas ! J'ai essayé de réparer le jeu, rien, j'ai lancé le jeu à vide, ça fonctionne mais pourquoi maintenant ça ne marche pas, je joue avec des CC depuis des mois et des mois ! j'enlève les cc mis la veille, rien ne change, donc a priori ce ne sont pas eux qui font freezer le jeu vu que ça ne marche quand même pas ! bref panique je suis saoulée mdr ! là j'ai désinstallé le jeu, il est en train de se réinstaller mais je ne comprends pas ce qui ne va pas, et je ne peux absolument pas cesser d'utiliser des mods, surtout en sachant qu'ils ont toujours bien fonctionné sans soucis jusqu'à il y a deux jours ! Il y aurait-il quelque chose que je puisse faire et que je n'ai pas encore fait, quelqu'un a-t-il déjà rencontrer cela ? J'ai cherché sur le net en vain, le problème s'arrête toujours en lançant a vide et en remettant les dossiers mais moi non...
 

10 Juin 2015
24
0
0
#2
Bonjour Berryanya,

Il y a eu une mise à jour le 09/07, en général il faut enlever le dossier Mods avant et mettre à jour autant que possible tes Mods.
Peut-être que cette MàJ à entraîner une incompatibilité des Mods/CC vu le nombre que tu possède (2000).
Si le jeu se lance sans Mods/CC alors je ne pense pas que désinstaller entièrement le jeu y change quelque chose. A mon avis, une fois le jeu réinstallé et ton dossier Mods replacé, tu risque d'avoir toujours le même problème.
Le problème viendrait donc de ton dossier Mods. Il faudrait que tu réintègre tes Mods/CC par petit paquet pour voir ceux qui posent problème. J'avoue c'est long parce qu'il faut à chaque fois relancer le jeu mais je ne vois pas autre chose.
 

14 Juillet 2015
2
0
0
#3
Merci pour ta réponse ! j'ai fait la mise à jour et j'ai bien enlevé mes dossiers mods avant et j'ai pu jouer bien après la màj donc je sais pas trop... ! Bon je vais tout réintégrer comme tu dis...
 

10 Juin 2015
24
0
0
#4
Les mods peuvent accumuler des bugs jusqu'à ce que le jeux deviennent injouable... Les mystères des Mods :eusathink:
Dans tout les cas, je ne peux que te conseiller ce tuto réalisé par 3lodiie qui peut te donner des astuces pour organiser ton dossier Mods.
 

Sophie Stiquet

Dieu du forum
Policier branché
Donateur <3
28 Juin 2014
6 719
1 976
143
32
Marseille
#5
:coucou:

Il m'est arrivé la même chose il y a quelques mois, et le fait de "désactiver Origin en jeu" a réglé le problème. Tu peux toujours tenté si ce n'st pas fait :jsaispas:

Menu Origin ---> Paramètres des applications ---> Origin en jeu, et il faut décocher la case "Activer Origin en jeu" comme ci-dessous :

719623explik.png