Tout les batiments et maison se sont effacer!

17 Juillet 2015
1
0
0
#1
Bonjour, j'ai un probleme, jusqu'a la tout se passer trés bien dans les sims mais ils y a quelques jours en lancant le jeu j'ai remarquer que tout avait etait effacer c'est a dire parcs, maisons, salle de sport, bars, ect... vraiment tout! il n'y a plus aucun batiments! Quelqu'un aurait une solution a mon probleme? :'( merci a vous
 

Sophie Stiquet

Dieu du forum
Policier branché
Donateur <3
28 Juin 2014
6 719
1 976
143
32
Marseille
#2
Bonjour :coucou:

On va commencer par les procédure de base.

1) Commence par essayer de réparer ton jeu via Origin.

2) As-tu du contenu personnalisé ou des mods de jeu ? Si c'est le cas, essaie de supprimer les fichiers .cache et de lancer ton jeu à vide pour voir.

3) Si les solutions ci-dessus ne marchent pas, tente de désinstaller et réinstaller ton jeu et/ou Origin.

4) Si ça ne marche toujours pas, je t'invite à contacter EA ou à tenter l'aide sur leur site, ici.
 

Nannie

Dieu du forum
Donateur <3
Bras droit du forum
19 Janvier 2009
8 158
41
78
52
#3
Bonjour Melaniebf,

Dans l'ordre :
[listeo=1]
[puce]as-tu des mods ? Si oui essaye en les enlevant et en supprimant les fichiers cache. ([postcache][/postcache])[/puce]
[puce][postrepare][/postrepare][/puce]
[puce]Essaye de voir ce que ça donne sur une nouvelle partie (cf Création d'une nouvelle partie, dans le [postmenu][/postmenu])[/puce]
[puce]Essaye en repartant d'un jeu propre : [postvide][/postvide][/puce]

[/listeo]